益盟BS操盘线 益盟操盘手指标源码

益盟BS控制线化验员原码:

购销者Bs购销者行(剖析师次要小块地)
{DRAWGBK(DATE>900101,编织(RGB)(0),150,130),RGB(0),0,0),0));}
收买线:= EMA(C),2);
出卖线:= EMA(斜率(C)),21)*20+C,42);   
十字架(买线),出卖线)
穿插(出卖线),收买线)
drawtext(bu,LOW,”B”),ALIGN1,VALIGN0,colorred,linethick3;
DRAWTEXT(bu,LOW,” ̄”),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,” ̄”),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH,”S”),ALIGN1,VALIGN2,colorgreen,linethick3;
Stickline(买线>卖线。,low,high,),colorred;
Stickline(买线>卖线。,close,open,8,1),colorred;
Stickline(买线)<卖线,close,open,8,0),color00ff00;
Stickline(买线)<卖线,low,high,),color00ff00;
stickline(cross(买线,出卖线) or 穿插(出卖线),收买线),open,close,6,0),colorffff00;
引路线: EMA((EMA),4) EMA(结束),6) EMA(结束),12) EMA(结束),24))/4,2),linethick1,ColorFFffFF;
界: 马(关),27),linethick1,Color00FFFF;
DRAWTEXT(cross(引路线,界),界,” ̄ ̄”),ALIGN1,VALIGN0,Colorffffff;
DRAWTEXT(cross(界,影响线),界,” ̄ ̄”),ALIGN1,Color00ffff;

益盟BS控制线飞弧原码:

DRAWGBK(CLOSEMA3:MA(C),5),colorf00ff0;
MA10:MA(C),10),coloryellow;
MA21:MA(C),21),colore66878;
MA30:MA(C),30),colorwhite;
MA120:MA(C),120),color399c7f,pointdot;
MA240:MA(C),240),color000999,pointdot;
X1=(C L H)/ 3
X2:= EMA(X1),6);
x3:= EMA(X2),5);
十字图标(X2),X3),L 0)
十字图标(X3),X2),H+2);
stickline(x2>=x3,low,high,),colorred;
stickline(x2>=x3,close,open,9,2),colorred;
stickline(x2>=x3,close,open,9,8),colorbrown;
stickline(x2stickline(x2贴线(十字线),X3),open,close,6,1),colorYELLOW;
贴线(十),X2),open,close,6,1),colorBLUE;

益盟BS控制线大睿智原码<1>

收买线:EMA(C),2),color000999;
出卖线:EMA(斜率(C)),21)*20+C,42),pointdot,coloryellow;   
买:=穿插(收买线),出卖线)
穿插(出卖线),收买线)
drawtext(buy,,”Ψ  ”),colorf00ff0,linethick5;
drawtext(sel,HIGH+,”◎”),colorwhite,linethick5;
Stickline(买线>卖线。,low,high,),colorred;
Stickline(买线>卖线。,close,open,8,1),colorred;
Stickline(买线>卖线。,close,open,10,1),;
Stickline(买线)<卖线,close,open,10,0),colorffff00;
Stickline(买线)<卖线,close,open,8,0),color00ff00;
Stickline(买线)<卖线,low,high,),color00ff00;
stickline(cross(买线,出卖线) or 穿插(出卖线),收买线),open,close,6,0),coloryellow;

益盟BS控制线大睿智原码<2>

MA3:MA(C),5),colorf00ff0;
MA10:MA(C),10),coloryellow;
MA21:MA(C),21),colore66878;
MA30:MA(C),30),colorwhite;
MA120:MA(C),120),color399c7f,pointdot;
MA240:MA(C),240),color000999,pointdot;
X1=(C L H)/ 3
X2:= EMA(X1),6);
x3:= EMA(X2),5);
十字图标(X2),X3),L 0)
十字图标(X3),X2),H+2);
stickline(x2>=x3,low,high,),colorred;
stickline(x2>=x3,close,open,9,2),colorred;
stickline(x2>=x3,close,open,9,8),;
stickline(x2stickline(x2贴线(十字线),X3),open,close,6,1),colorYELLOW;
贴线(十),X2),open,close,6,1),colorBLUE;

益盟控制手定额源码列举如下:

ABJB
墨守成规
N(1,100,5)
现行价钱:C
MC=MCOST(4, 19*N, 15*N, 6*N, 1*N);
顶部: MC〔1〕 ,colorffff33;
拉平: MC〔2〕 ,colorgreen;
价格看涨而买入: MC〔3〕 ,colorred;
生根: MC〔4〕 ,coloryellow;
————————————–
BDWD
划分档次是无敌的的。
坐显微镜的计数线:- 50;- 30;0;30;50;
P1=0;
P2= IF (CLOSE>马(关),5),P1+10,P1-10);
P3= IF (CLOSE>马(关),10),P2+10,P2-10);
P4= IF (CLOSE>马(关),10),P3+10,P3-10);
P5= IF (马(关),5)>马(关),10),P4+10,P4-10);
P6= IF (马(关),10)>马(关),20),P5+10,P5-10);
BD6;
STICKLINE(BD>=-50,-50,BD,5,0)COLORGREEN;
STICKLINE(BD>=-30,-30,BD,5,0)COLORCYAN;
STICKLINE(BD>=0,0,BD,5,0)COLORYELLOW;
STICKLINE(BD<=50&&BD>=30,30,BD,5,0)变色
———————————-
BHLCT
冰火双天
P(0,100,16);
精力=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
变缓和精力=EMA(精力),P);
精力迟钝:EMA(变缓和精力),P) ;
粘滞线(精力迟钝>0),(精力迟钝精力迟钝),(精力迟钝精力迟钝* 5),5,0) COLOR0000CC;
粘滞线(精力迟钝>0),(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLOR0066ff;
粘滞线(精力迟钝>0),(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLOR0099ff;
粘滞线(精力迟钝>0),(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLOR00CCff;
粘滞线(精力迟钝>0),(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLOR00ffff;
粘滞线(精力迟钝)<0,(精力迟钝精力迟钝),(精力迟钝精力迟钝* 5),5,0) COLORff3300;
粘滞线(精力迟钝)<0,(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLORFF6600;
粘滞线(精力迟钝)<0,(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLORFF9900;
粘滞线(精力迟钝)<0,(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLORffcc00;
粘滞线(精力迟钝)<0,(精力迟钝精力迟钝),(精力迟钝精力迟钝),5,0) COLORffff00;
————————————
cmfx
死亡剖析
HSL=EMA(VOL/CAPITAL,3);
ZDL=HHV(HSL,240);
ZXL=LLV(HSL,240);
XS=MA(C,33);
锁定死亡:EMA((HLS-ZXL)/ZXL*XS,13);
浮点法死亡:EMA(ZDL HSL)/HSL*XS,13);
严格性较比:锁定死亡-漂死亡 #COLORSTICK
------------
dkby
短小游玩
VH1=(HHV)(高),21)-C)/(HHV(高),21)-LLV(低),21))*100-10;
Var2=(C-LLV(LOW,21)/(HHV(高),21)-LLV(低),21))*100;
Var3=SMA(Var2,13,8);
高:90
低:0
在各方面: SMA(Var3,13,8),COLORRED;
空方: SMA(Var1,21,8),COLORGREEN;
轴:45
-----------------
ltsh
龙腾四海
N (0, 100, 8);
坐显微镜的计数线:0;20;50;80;100;
龙与海:100-100*(HHV(高)),(5×N)-亲近的/(HHV)(高),5×N)-LLV(低),5*N));
海面:20,COLORGREEN;
海地划入口:50,COLORYELLOW;
展览会场的顶层:80,COLORRED;
—————————–
mmpp
购销波谱
收买线:EMA(C),3);
出卖线:EMA(斜率(C)),21)*20+C,55);   
坏购销=买线卖线
贴线(坏礼仪> 0),买线-坏购销。,(买线坏业务* 5),5,0) #COLOR00ffff;
贴线(坏礼仪> 0),买线-坏购销。,买线-坏购销。,5,0) #COLOR00ccff;
贴线(坏礼仪> 0),买线-坏购销。,买线-坏购销。,5,0) #COLOR0099ff;
贴线(坏礼仪> 0),买线-坏购销。,买线-坏购销。,5,0) #COLOR0066ff;
贴线(坏礼仪> 0),买线-坏购销。,买线-坏购销。,5,0) #COLOR0000cc;
抗流变线(坏购销)<0,(卖线+购销差*),(卖线+购销差*5),5,0) #COLOR006600;
抗流变线(坏购销)<0,(卖线+购销差*),(卖线+购销差*),5,0) #COLOR009900;
抗流变线(坏购销)<0,(卖线+购销差*),(卖线+购销差*),5,0) #COLOR00cc00;
抗流变线(坏购销)<0,(卖线+购销差*),(卖线+购销差*),5,0) #COLOR00ff00;
抗流变线(坏购销)<0,(卖线+购销差*),(卖线+购销差*),5,0) #COLOR66ff00;
------------
zljc
主力进出
MAV=(C*2+H+L)/4;
SK = MAV,13) – MAV,34);
SD = EMA(SK),5);
轴:0
空主力 : (-2*(SK-SD))*
下有多个分社的旅行社主力 : (2*(SK-SD))*3.8,COLORRED;
————————————–
CPSLSYY
拉起将遗赠某人
坐显微镜的计数线:-10;50;70;110;
ww:100*(CLOSE-LLV(LOW,18)/(HHV(高),18)-LLV(低),18));
ww2:100*(CLOSE-LLV(LOW,36)/(HHV(高),36)-LLV(低),36));
lsqu:70;
———————
CPSNL
次要精力(严格性)
坐显微镜的计数线:150;180;210;240;450
zlnl2=SUM(vol,30)/银行家的职业(3) 150
zlnl:if(zlnl2<240,zlnl2,ref(zlnl2,1)*2/3+zlnl2/3);
ftqy:30+150;
tzqy:60+150;
lsqy:90+150;
————————–
CPSZLSP
棘手的将遗赠某人
AA=100*(HHV)(高),18)-结束(/)(HHV(高),18)-LLV(低),18));
cpszlsp:if(aa>99,100,0);

发表评论

电子邮件地址不会被公开。 必填项已用*标注